Jump to content

Recommended Posts

Same here....both with IE 6.0.2 and Firefox.Meant to add; can't edit my posts, the buttons are all weird and don't work. I can post but the buttons below are tiny (and unlabeled), the left one works for posting tho.whoa indeed - my two posts above got contantenated into one. :PI also had some database error messages a little earlier, but the posts worked. Then everything went batshit.Make that three. Etc.

Link to post
Share on other sites

Yeah, it seems like most buttons are gone, or stripped of their text, along with some other stuff (e.g., the text in the list of threads that identifies the last post in a thread has having been entered today).

 

Fortunately, the board is still functional on a basic level ... but wow.

Link to post
Share on other sites
Yeah, it seems like most buttons are gone, or stripped of their text, along with some other stuff (e.g., the text in the list of threads that identifies the last post in a thread has having been entered today).

 

Fortunately, the board is still functional on a basic level ... but wow.

 

I will not let these electonic malfunctions get in the way of my ardent smartassery.

 

I just won't have it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...