Jump to content
Sign in to follow this  
Kim Bodnia

Unable to log-in

Recommended Posts

To whom this may concern,

 

I'm writing from this computer, where I'm permanently signed-in.

 

The problem arises when I try to log-in with other computers, at home for example, I'm unable to sign-in, I'm getting the following screen message:

 

 

 

viachicago.org Driver Error

 

There appears to be an error with the database.

SQL error: Access denied for user 'apache'@'localhost' (using password: NO)SQL error code: 1045Date: Wednesday 18th January 2012 01:32:41 AM ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Wed, 18 Jan 2012 01:32:41 +0000 Error: 1045 - Access denied for user 'apache'@'localhost' (using password: NO) IP Address: ++++ - /index.php?app=core&module=global&section=login&do=process ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/sources/handlers/han_login.php | [login_external].authenticate | 671 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/handlers/han_login.php | [han_login].loginAuthenticate | 319 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/global/login.php | [han_login].verifyLogin | 445 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/global/login.php | [public_core_global_login].doLogin | 107 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_global_login].doExecute | 302 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

 

You can try to refresh the page by clicking here

 

 

 

What can I do?

 

I'm afraid that if I ever log-off from this computer, never again will I be able to sign-in, unless I find a solution to the problem!

Share this post


Link to post
Share on other sites

After a quick spotcheck of the AdminCP, I can't quite find what's causing this problem. But hang tight, we'll see what we can do to get this cleared up in the next few days for you.

 

--Mike

Share this post


Link to post
Share on other sites

Everything's correct now, I think I was misspelling my username, which was causing the database problem. I tried removing the _ and it worked, issue solved, back to posting again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...